Autor Thema: Treiber installiert - Grafikkarte startet aber nicht  (Gelesen 205 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

corax

  • Full Member
  • ***
  • Beiträge: 145
  • Karma: 10
    • Profil anzeigen
Treiber installiert - Grafikkarte startet aber nicht
« am: März 10, 2009, 03:37:51 Nachmittag »
Hallo,
habe heute eigentlich nur mein Treiber updaten wollen, damit ich an der
Hardwarebeschleunigung
Ich bin ne dumme Nutte

propain66

  • Boardbitch
  • Newbie
  • *
  • Beiträge: 21
  • Karma: 10
    • Profil anzeigen
Treiber installiert - Grafikkarte startet aber nicht
« Antwort #1 am: März 10, 2009, 03:48:06 Nachmittag »
wodrann es liegt - keine ahnung
aber ich hab mit den omega treibern gute erfahrungen bezüglich laptops
an deiner stelle würde ich mal die omegatreiber installieren

http://www.omegadrivers.net/ati.php
There are only 10 types of people in the world: Those who understand binary, and those who don't
ID: propain66 PW: k(§jD93J$9d

corax

  • Full Member
  • ***
  • Beiträge: 145
  • Karma: 10
    • Profil anzeigen
Treiber installiert - Grafikkarte startet aber nicht
« Antwort #2 am: März 10, 2009, 04:35:24 Nachmittag »
Für VISTA ATI gibts da leider nichts :(
Ich bin ne dumme Nutte

propain66

  • Boardbitch
  • Newbie
  • *
  • Beiträge: 21
  • Karma: 10
    • Profil anzeigen
Treiber installiert - Grafikkarte startet aber nicht
« Antwort #3 am: März 10, 2009, 05:47:27 Nachmittag »
stimmt jetz seh ichs ^^

hab nochnie auf vista geklickt daher wusst ichs net ^^sry
There are only 10 types of people in the world: Those who understand binary, and those who don't
ID: propain66 PW: k(§jD93J$9d

Syler

  • Sr. Member
  • ****
  • Beiträge: 467
  • Karma: 0
    • Profil anzeigen
Treiber installiert - Grafikkarte startet aber nicht
« Antwort #4 am: März 10, 2009, 05:53:22 Nachmittag »
Wird die Grafikkarte im Geräte Manager nicht mehr Angezeigt oder bei Eigenschaften-> Einstellungen??

Mach noch ein Bild vom Geräte Manager..

Syler


Takayuki

  • Full Member
  • ***
  • Beiträge: 122
  • Karma: 10
    • Profil anzeigen
Treiber installiert - Grafikkarte startet aber nicht
« Antwort #5 am: März 10, 2009, 06:17:15 Nachmittag »
Nachm Neustart stand das die Graka nicht geladen werden konnte? Wie kannst du den überhaubt dein PC benutzen wenn die nicht gestartet wurde. Iwie unlogisch.
Nunja. Ich weiss auch nicht was ich dazu sagen kann. Gib uns vielleicht mehrere Informationen z.B. was für Sachen nun nicht mehr gehen oder Geräte Manager usw.
[SIGPIC][/SIGPIC]

corax

  • Full Member
  • ***
  • Beiträge: 145
  • Karma: 10
    • Profil anzeigen
Treiber installiert - Grafikkarte startet aber nicht
« Antwort #6 am: März 10, 2009, 06:17:18 Nachmittag »
Hallo,
wollte nun auch XP installieren weil ich dachte damit dann weniger
Probleme zu haben, doch beim Versuch mit der ersten XP Prof SP2
CD beim Laden ein Bluscreen und bei der zweiten CD ebenfalls nochmal
also lag es schonmal nicht an der CD.

Steht halt irgendwas wie:

Fehler festgestellt und aus Sicherheitsgründen beendet. Man soll CHKDSK /F ausführen oder auf Viren untersuchen und son kram..

Hier ist der Screen:


Wir also angezeigt gibt aber halt die Fehlermeldungen:

Bei klick auf Grafikkarte und Eigenschaften:
Zitat
Das Gerät kann nicht gestartet werden. (Code 10)

Klicken Sie auf "Problembehandlung", um Daten zu diesem Gerät an Microsoft zu senden und zu prüfen, ob eine Lösung verfügbar ist.
Un dann in den Problembehandelungsteil:
Zitat
Beschreibung:
  Die Treibersoftware konnte erfolgreich installiert werden, aber beim Versuch, sie auszuführen, ist ein Fehler aufgetreten. Der Problemcode ist 10.

Problemsignatur:
  Problemereignisname:    PnPDeviceProblemCode
  Architektur:    x86
  Hardware-ID:    PCI\VEN_1002&DEV_95C4&SUBSYS_18751043&REV_00
  Setupclass-GUID:    {4d36e968-e325-11ce-bfc1-08002be10318}
  PnP-Problemcode:    0000000A
  Treibername:    vgapnp.sys
  Treiberversion:    6.0.6001.18000
  Treiberdatum:    01-21-2008
  Betriebsystemversion:    6.0.6001.2.1.0.768.3
  Gebietsschema-ID:    1031

Lesen Sie unsere Datenschutzrichtlinie:
  http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0407
Ich bin ne dumme Nutte

Hadschi

  • Full Member
  • ***
  • Beiträge: 210
  • Karma: 0
    • Profil anzeigen
Treiber installiert - Grafikkarte startet aber nicht
« Antwort #7 am: März 10, 2009, 07:12:54 Nachmittag »
Den aktuellsten Treiber? Das sind doch die Standardtreiber, die sind dafür da, wenn die richtigen Treiber nicht drauf sind.

Hier bekommst du die aktuelle Catalyst Version und die passenden Treiber: http://support.amd.com/DE/GPUDOWNLOAD/windows/Pages/radeonaiw_vista32.aspx?type=2.4.1&product=2.4.1.3.15&lang=German (ich hoffe mal, dass der Link geht)
Edit: Wenn man im Gerätemanager auf das Gerät das mit neuen Treibern versorgt werden soll Rechtsklick macht und "Treiber aktualisieren" auswählt, dann bekommt man in der Regel keine neuen Treiber. Diese sollte man in Google suchen und am besten von der Herstellerseite herunterladen.
« Letzte Änderung: März 10, 2009, 07:15:11 Nachmittag von Hadschi »

corax

  • Full Member
  • ***
  • Beiträge: 145
  • Karma: 10
    • Profil anzeigen
Treiber installiert - Grafikkarte startet aber nicht
« Antwort #8 am: März 10, 2009, 07:51:36 Nachmittag »
Also das Catylist hatte ich schon genommen das 9.2 von isoner Webseite
weil ich es bei ATI nicht downloaden konnte. Und bei ATI kann ich nur
manuell meine Karte auswählen und da ist meine Karte gar nicht dabei.
Ich bin ne dumme Nutte

Teyhouse

  • Moderator
    Biolehrer
    Spender
  • Sr. Member
  • ****
  • Beiträge: 266
  • Karma: 0
    • Profil anzeigen
Treiber installiert - Grafikkarte startet aber nicht
« Antwort #9 am: März 10, 2009, 08:37:50 Nachmittag »
Lade dir einmal Unknown Devices und gib doch mal genauere Geräte-Bezeichnungen bzw. wird eine Grafikkarte Offiziell unter Vista unterstützt und was ist mit den Vista-Treibern hasst du die mal getestet?


corax

  • Full Member
  • ***
  • Beiträge: 145
  • Karma: 10
    • Profil anzeigen
Treiber installiert - Grafikkarte startet aber nicht
« Antwort #10 am: März 10, 2009, 10:11:40 Nachmittag »
Zitat
gib doch mal genauere Geräte-Bezeichnungen
   Display adapters
        Standard-VGA-Grafikkarte
             ASUSTeK Computer Inc
             ATI Technologies Inc
        Standard-VGA-Grafikkarte
             ASUSTeK Computer Inc
             ATI Technologies Inc

* Windows Description - Standard-VGA-Grafikkarte
* Hardware ID - VEN_1002&DEV_95C4&SUBSYS_18751043&REV_00
* Device Category (Class) - Display adapters
* Enumerator - PCI

* Detected Chip Vender - ATI Technologies Inc
* Detected Chip Device - <unknown, id=95C4>
* Detected Vender - ASUSTeK Computer Inc
* Detected Device - <unknown, id=1875>

* Driver INF - display.inf
* Driver Version - 6.0.6001.18000
* Driver Date - 6-21-2006
* Device Status Flags - Detected, Present, Known, Not Phantom, Category Visable

Zitat
wird eine Grafikkarte Offiziell unter Vista unterstützt
Ich denke schon da sie im Notebook von Anfang an drin war, wie man
dies aber nun genauer checkt wei
Ich bin ne dumme Nutte